Startpage: proxy button gone on desktop?

For some reason, I’m not seeing the proxy button anymore when I use startpage on desktop (Tor Browser). I still see the button on mobile Tor Browser. Am I doing something wrong or did they remove it from desktop view?

No. Everything fine :smile:

Welcome to the forums!

IIRC cached pages from Google had been recently deprecated so this is likely affected because Startpage gets the result from Google?

Did you enable JavaScript? I tested that with JS disabled and I don’t get the button while with JS enabled, I got the button.

That’s very strange, especially since Tor Browser is identical between installations. I’m having a hard time believing you actually have that button on your desktop Tor Browser, but it’s possible that its position moved and I’m not seeing it anymore. Could you screenshot your desktop Tor Browser showing the proxy button on a startpage result site?

Javascript is enabled. Tor Browser is on the default security setting.

Hmmm. Then, that’s pretty weird, could you please share a screenshot (page + Tor Browser toolbar)?

are you on a phone or tablet? because you cut out the top bar and i specifically said that this is about the desktop version only.

Screenshot

My bad, its still there for me as well in Fedora Firefox Its a mask icon now

Okay, so with the Tor Browser, I don’t get the icon. Maybe because they detected you’re using Tor, so they don’t display it because it is “unuseful”.

The best way is talking with the devs themselves.

Like I said, it’s there on mobile Tor Browser. It’s simply missing from desktop Tor Browser, for whatever reason. It doesn’t make sense for it to be missing on Tor. Some sites simply block Tor IPs, that’s what it’s useful for.

1 Like